1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 6 giugno 2020, 18:24

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 3 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 25 messaggi ]  Vai alla pagina Precedente  1, 2, 3  Prossimo
Autore Messaggio
 Oggetto del messaggio:
MessaggioInviato: lunedì 13 marzo 2006, 19:03 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:35
Messaggi: 16731
Località: Dove mi portano le stelle
Tipo di Astrofilo: Visualista e Fotografo
Le foto sono un po' troppo piccine per una valutazione corretta. M42 mi rende colori un po' strani ma forse è il monitor.
Le stelle le vedo un po' troppo espanse, cme se fosse fuori fuoco o fosse stato usato un filtro troppo aggressivo.
Comunque se metti almeno una in scala più grande le valutazioni saranno più facili.
P.S. Eviterei di usare un riduttore di focale 3,3
Non vorrei che fosse quello. D'altra parte capisco che lavorare a fuoco diretto con il C9 sia dura. Per ora ho combinato poco anch'io con quel setup.

_________________
Cieli sereni da Renzo
Immagine

Prima di un acquisto parallelo, pensateci - link

Il titolo del topic non è un optional. Usiamolo bene!


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: martedì 14 marzo 2006, 9:51 
Avatar utente

Iscritto il: giovedì 9 febbraio 2006, 8:36
Messaggi: 4031
Località: Cisterna di Latina
Tipo di Astrofilo: Visualista e Fotografo
Ciao,
intervengo anch'io su questo argomento possedendo una mx716 bn.
All'inizio avevo anche io problemi nel setup, con immagini piccole e "pixellate", segno che la camera non lavorava in bin1x1...peggio poi perchè uso un rifrattore.

Tramite info sul forum e altre ricerche ho saputo che le starlight (almeno le vecchie serie mx), lavorano in bin 2x2 per default, ma si possono impostare altri parametri virgolettando i riquadri con le voci interlaced oppure hires mode....
Io uso astroart e per pose prolungate bisogna utilizzare la funzione hires prog. Se però si usa anche l'autoguida il parametro da impostare è hi res self guide. Questo è quel che mi hanno detto i titolari del programma astroart.
Purtroppo mi pare che le immagini presentino sempre una leggera striatura, ma la correggo con un leggero gauss....

Per quel che riguarda i colori falsati, non penso che si possa chiedere di più. Non mi sono mai piaciute le mx color proprio per i colori poco reali e una dominante magenta delle immagini. Per il resto sono leggere e praticissime.

Spero di averti aiutato un pò.

Ciao.
Gp.

P.S: comunque belle immagini... :wink:


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: martedì 14 marzo 2006, 10:00 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
Ciao Gp,
i colori si possono cmq sembra calibrare :)

Pure io ho una starlight (sxv-m7) e ho faticato parecchio per non fare venire le striature... ma alla fine sono riuscito.

Che impostazioni tieni in Astroart? even/odd e compagnia bella.

E' un peccato lavorare di gauss...

Ciao
Chris


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: martedì 14 marzo 2006, 13:09 
Avatar utente

Iscritto il: domenica 12 febbraio 2006, 17:57
Messaggi: 251
Località: Varese
Tipo di Astrofilo: Fotografo
Ciao Gp,
terrò presente le tue informazioni su come operare per migliorare l'acquisiszione con il CCD non potendo cambiare il binnig di default.

Allego un esempio di ciò che sono riuscito a fare con la mia MX7C.
M43 somma di 3 pose da 15 s

Visto i risultati di elaborazione che riescono ad ottenere i più esperti mi farebbe piacere vedere che cosa si riesce a tirar fuori dalla mia foto dopo quello che ho visto fare con M51 di Leonardo ( leone 2K).
lascio la parola a Renzo, Christian, Franco ecc....
ciao
e grazie :D
http://forum.astrofili.org/userpix/199_M43p3x15sbis_1.jpg

_________________
Osvald
Cieli sereni

[color=#4000FF]Osservo con: Takahashi orto APO 130mm f 1000-
Maksutov Cassegrain 180 f/15 Sky-Watcher
Rifrattore APO Zenithstar 110 & 80 W.O.
montatura Vixen Sphinx -
Losmandy G11-Gemini - autoguida starlight 2000 USB2.0
CCD Apogee Alta U8300 Starlight SXVH9 e Canon 30D
webcam Toucam ProII
Lumenera /color]


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: martedì 14 marzo 2006, 13:23 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
Osvald ha scritto:
lascio la parola a Renzo, Christian, Franco ecc....
ciao



rispondo ancor prima di vedere l'immagine..
mi lusinga vedermi menzionato con Renzo e Franco ma vorrei precisare che io sono un brocco :lol:

scusa ma mi scappava un po' da ridere :lol:

Tecnicamente ho qualche conoscenza... ma a parte discuterne non ho mai ottenuto risultati apprezzabili :)

ciao

P.S.:ora guardo la foto...


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: martedì 14 marzo 2006, 13:29 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
considerato il tempo di esposizione e il numero di pose direi che e' un buon risultato.

I problemini che si vedono sono:
- una tonalità di colore non corretta (puoi intervenire via software per cercare di sistemarla)
- uno stretching un po' esagerato... alcune zone sono sature

Renzo ti dirà sicuramente di esporre di + :D
io ti posso consigliare di fare 200,300 pose per guadagnare in morbidezza... se la tua montatura non regge per + di 15 secondi senza guida.


Ciao :)


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: martedì 14 marzo 2006, 13:32 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:35
Messaggi: 16731
Località: Dove mi portano le stelle
Tipo di Astrofilo: Visualista e Fotografo
Visto che mi chiamate in causa continuamente intervengo però, anche se voi potete pensare il contrario, non sono un mago dell'elaborazione. Anzi!
Diciamo che ho un po' di pazienza e riesco ad analizzare i vari problemi da risolvere.
Nella tua foto principalmente c'è una forte dominante giallo rossa, assolutamente innaturale.
Si mangia quasi tutte le altre componenti.
Sembrerebbe quasi che manchi completamente il canale blu.
Anche con PS non mi riesce di correggere sufficientemente la foto.
Dovrei vedere un fit originale per capire meglio il problema.

_________________
Cieli sereni da Renzo
Immagine

Prima di un acquisto parallelo, pensateci - link

Il titolo del topic non è un optional. Usiamolo bene!


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: martedì 14 marzo 2006, 14:12 
Avatar utente

Iscritto il: domenica 12 febbraio 2006, 17:57
Messaggi: 251
Località: Varese
Tipo di Astrofilo: Fotografo
Ciao, e scusa se ti ho messo nella top ten dammi comunque un parere o provate ugalmente a migliorami la foto vorrei vedere fino a che punto si può arrivare.
Grazie a tutti

_________________
Osvald
Cieli sereni

[color=#4000FF]Osservo con: Takahashi orto APO 130mm f 1000-
Maksutov Cassegrain 180 f/15 Sky-Watcher
Rifrattore APO Zenithstar 110 & 80 W.O.
montatura Vixen Sphinx -
Losmandy G11-Gemini - autoguida starlight 2000 USB2.0
CCD Apogee Alta U8300 Starlight SXVH9 e Canon 30D
webcam Toucam ProII
Lumenera /color]


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: martedì 14 marzo 2006, 14:22 
Avatar utente

Iscritto il: domenica 12 febbraio 2006, 17:57
Messaggi: 251
Località: Varese
Tipo di Astrofilo: Fotografo
Renzo appena riesco ti giro il file .tif
grazie intanto.

_________________
Osvald
Cieli sereni

[color=#4000FF]Osservo con: Takahashi orto APO 130mm f 1000-
Maksutov Cassegrain 180 f/15 Sky-Watcher
Rifrattore APO Zenithstar 110 & 80 W.O.
montatura Vixen Sphinx -
Losmandy G11-Gemini - autoguida starlight 2000 USB2.0
CCD Apogee Alta U8300 Starlight SXVH9 e Canon 30D
webcam Toucam ProII
Lumenera /color]


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: martedì 14 marzo 2006, 16:33 
Avatar utente

Iscritto il: giovedì 9 febbraio 2006, 8:36
Messaggi: 4031
Località: Cisterna di Latina
Tipo di Astrofilo: Visualista e Fotografo
Cristian:" Che impostazioni tieni in Astroart? even/odd e compagnia bella."

Ciao Cris, ma non ho capito cosa intendi....tieni presente che se ti definisci "brocco", ...io sono "tuo padre"...hehehehe!

Comunque sul pannello ccd di astroart, sul setup apro la tendina ed imposto Hires self guide.
Poi, quando apro la finestra telescope setup, mi connetto virgolettando la casella star 2000 e vado alla finestra guiding. Lì faccio fare un calibrate e mi tengo su quei valori che mi dà.
Attualmente i dati di drift ed ignore sono: ignore-6pix., drift x-0.6, drift y-0,6...
Ho visto che non sono affatto parametri fissi, perchè cambiano da una moltitudine di fattori, compresa la posa della stella di guida, che trovi nella finestra focus.
Ciao.
Gp.


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 25 messaggi ]  Vai alla pagina Precedente  1, 2, 3  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010