1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 6 giugno 2020, 19:36

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 4 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 42 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5  Prossimo
Autore Messaggio
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 9:36 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
Ciao Franco...
Ho controllato il link ora e funziona correttamente...
e' molto strano.

Grazie perl'aiuto.
I file sono da 800k l'uno... te li mando lo stesso (sono solo 2)

Ciao


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 10:46 
Avatar utente

Iscritto il: venerdì 10 febbraio 2006, 10:49
Messaggi: 1245
Località: Legnago
Tipo di Astrofilo: Visualista e Fotografo
Ciao Christian, ho provato anche io a scaricare i due scatti ma aprendoli con iris ottengo solo una immagine bianca...non capisco

_________________
Equipment:AP 130f/6 AP900GTO STL11K

"Quella del mistero è la migliore esperienza che possiamo avere. È l'emozione fondamentale che veglia la culla della vera arte e della vera scienza." Albert Einstein


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 10:49 
Avatar utente

Iscritto il: venerdì 10 febbraio 2006, 10:49
Messaggi: 1245
Località: Legnago
Tipo di Astrofilo: Visualista e Fotografo
Scusa ora funziona...provo a vedere se riesco a far funzionare il flat, ciao

_________________
Equipment:AP 130f/6 AP900GTO STL11K

"Quella del mistero è la migliore esperienza che possiamo avere. È l'emozione fondamentale che veglia la culla della vera arte e della vera scienza." Albert Einstein


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 10:53 
Avatar utente

Iscritto il: venerdì 10 febbraio 2006, 10:49
Messaggi: 1245
Località: Legnago
Tipo di Astrofilo: Visualista e Fotografo
Niente da fare, il flat che ho scaricato dal tuo link è completamente bianco...

_________________
Equipment:AP 130f/6 AP900GTO STL11K

"Quella del mistero è la migliore esperienza che possiamo avere. È l'emozione fondamentale che veglia la culla della vera arte e della vera scienza." Albert Einstein


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 11:08 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
si...
in realtà non e' bianco.

Il punto e' che li ho creati(scaricati) con astroart.
Mi era stato suggerito di usare convertsx (comando di iris) per usarli su iris

Grazie ancora!


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 11:58 

Iscritto il: mercoledì 8 febbraio 2006, 16:30
Messaggi: 107
Località: Roma
Chris,
per me funziona tutto, ad eccezione del fatto che il flat frame contiene un'immagine uniforme, pertanto l'immagine finale è identica a quella di partenza.
Quelli che hai postato sono i FIT originali scaricati dalla CCD?
Già che ci sei metti in rete anche il dark e il bias (per le prove me li sono dovuti inventare).

Saluti,
Franco


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 12:02 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
Ciao Franco,
il flat non e' uniforme...
se lo apri con iris usa il comanto convertsx..

Le immagini sono state create con Astroart.
L'immagine grezza e' stata scaricata direttamente dal ccd (Con Astroart)

Il flat e' una mediana di non 400 flat grezzi (sempre con AArt)

Il punto chiave e' proprio il flat...
Neanche da dentro AArt mi funziona :S

ciao


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 12:14 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
ho uploadato uno screenshot
http://xchris.gotdns.com/~xchris/Screenshot.png

come si vede il flat convertito c'e'...
ed e' ad una intensita forse un po' bassina... 20000.
ma c'e' .. ed si vedono le differenza di luce.

Ciao e grazie ancora.
Chris


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 13:10 

Iscritto il: mercoledì 8 febbraio 2006, 16:30
Messaggi: 107
Località: Roma
Chris,
ho bisogno di fare un pò di chiarezza.

Quando in un precedente post ti consigliavo di usare i comandi di conversione, ero partito dal presupposto, perchè così avevo capito, che avessi delle immagini con dinamica 16 bit unsigned che, proprio per tale motivo, non riuscivi a leggere con IRIS.

Per quelle che sono le mie conoscenze, il formato FITS è uno standard che tratta immagini a 8, 16 e 32 bit al quale sia Astroart, sia IRIS, sono perfettamente adeguati. Dato che in questo caso stiamo parlando di immagini 16 bit (signed, come da specifiche del formato), quelle create ed elaborate dall'uno sono perfettamente compatibili con l'altro.

Per questo motivo non comprendo perchè dovrei aprirlo, con IRIS, con la CONVERTSX.

Inoltre mi dici che nel flat vedi "i buchi della polvere". Sicuramente ti stai riferendo a qualcosa che non può essere la mediana di 400 flat grezzi che hai postato (perchè così tanti?), che mostra un istogramma praticamente piatto. In particolare, vorrei sapere se con il flat field intendi correggere le imperfezioni dovute a polvere e sporcizia, oppure esclusivamente i "difetti" del sensore.

Saluti,
Franco


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 10 marzo 2006, 13:20 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
f_petra ha scritto:
Chris,
ho bisogno di fare un pò di chiarezza.


ok :lol:

f_petra ha scritto:
Quando in un precedente post ti consigliavo di usare i comandi di conversione, ero partito dal presupposto, perchè così avevo capito, che avessi delle immagini con dinamica 16 bit unsigned che, proprio per tale motivo, non riuscivi a leggere con IRIS.

Per quelle che sono le mie conoscenze, il formato FITS è uno standard che tratta immagini a 8, 16 e 32 bit al quale sia Astroart, sia IRIS, sono perfettamente adeguati. Dato che in questo caso stiamo parlando di immagini 16 bit (signed, come da specifiche del formato), quelle create ed elaborate dall'uno sono perfettamente compatibili con l'altro.


eh..in teoria.
Astroart salva in UNSIGNED...iris in SIGNED. molte immagini scritte da astroart non riesco ad aprirle correttamente in iris se non faccio il covertsx)


f_petra ha scritto:
Inoltre mi dici che nel flat vedi "i buchi della polvere". Sicuramente ti stai riferendo a qualcosa che non può essere la mediana di 400 flat grezzi che hai postato (perchè così tanti?), che mostra un istogramma praticamente piatto. In particolare, vorrei sapere se con il flat field intendi correggere le imperfezioni dovute a polvere e sporcizia, oppure esclusivamente i "difetti" del sensore.

Saluti,
Franco


non ho capito :o

il flat serve per correggere le diversità di illuminazione del sensore dovute a polvere... o alla configurazione ottica.

Il flat deve contenere questa mappa... perche' puo' essere cosi' utilizzato come divisore per le immagini grezze.

Questo per lo meno... e' quello che ho capito :lol:

Perche' 400?
le ho fatte di giorno con 2 fogli a4 sul megretz APO 80 puntanto una parete bianca... le esposizioni sono state breve e non mi e' costato nulla farne 400.

Grazie di tutto
ciao


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 42 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010