1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è mercoledì 1 aprile 2020, 6:29

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 7 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: La voglia era tanta!
MessaggioInviato: sabato 18 febbraio 2006, 8:33 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:35
Messaggi: 16708
Località: Dove mi portano le stelle
Tipo di Astrofilo: Visualista e Fotografo
Lo scorso fine settimana, pur in presenza della Luna piena, avevo deciso di fare alcune prove di autoguida con la webcam e la guida fuori asse del C9.
Decido di puntare M100, complice il fatto che fosse lontana dalla Luna circa 60° e ci fosse una bella supernova luminosa lì in mezzo.
Non c'è stato verso di trovare una stella rilevabile dalla webcam. :evil:

Ormai avevo tutto puntato e ho deciso di dedicarmi a un altro soggetto.
http://forum.astrofili.org/userpix/18_m3_39x30_c9_1.jpg
M3 al C9 senza autoguida.
39 pose da 30 secondi.
E' rumorosa, però fare meglio era abbastanza difficile in quelle condizioni.

La sera dopo ho deciso di fotografare ugualmente M100 e ho montato il Vixen R200SS con l'autoguida ST4.
Ho fatto pose da 5 minuti ma il cielo era bianco.
Il freddo a -5° mi ha bloccato la Canon Eos 300D non modificata spengendola. Lì per lì ho pensato alle batterie (ma erano due e belle cariche!!!). Poi ne ho messa una nuova e non funzionava.
Solo dopo che la macchina è stata un po' al calduccio in casa ha ripreso a funzionare.
A questo punto ho continuato le foto con un bel cappellino di lana sulla macchina fotografica.
Mi dispiace solo di non avere avuto a disposizione un'altra macchina fotografica perché era veramente simpatica :lol:
Ecco il risultato (la supernova è in basso)
5 pose da 5 minuti
http://forum.astrofili.org/userpix/18_m100_lunapiena_5x300_2.jpg
A voi i commenti e soprattutto le critiche.

_________________
Cieli sereni da Renzo
Immagine

Prima di un acquisto parallelo, pensateci - link

Il titolo del topic non è un optional. Usiamolo bene!


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 9:04 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 19:34
Messaggi: 275
Località: Firenze
Salve, inanzitutto buon giorno...sembra una bella girnata, speriamo stasera....dicevo inanzitutto complimenti, anche io ho la 300d.

a proposito
Cita:
Lì per lì ho pensato alle batterie (ma erano due e belle cariche!!!).


io ho un pacco batteria dentro la macchina. Per fortuna a me non si è ancora bloccata, ma molto probabilmente c'era molta umidità.

Poi, volevo chiedere come hai fatto a fare pose di 5 minuti con cmos, io ho provato dopo 3 o 4 minuti il fotogramma diventa tutto bianco (con luna) o tutto rosso (con città e lampioni a 5 km). Se uso filtri interdifferenziali, praticamente il cmos non è in grado di raccattare più luce dopo 5 minuti di posa e il rumore diventa eccessivo.

Per la guida con web cam, volevo chiedere se hai una web modificata o no. Io ho una quikcam (credo cmos!) ma vede soltanto stelle fino alla prima o seconda magnitudine, in pratica è inutile. Sto valutando l'aquisto di una mintron , ma costa uno stonfo. E' magari possibile con webcam modificata raggiungere una magnitudine utile per guidare, magari con guidedog?

Non ho capito se la foto della galassia è fatta col c9, hai usato un riduttore di focale?

Commenti sulla foto delle galassie? Eccezionale, sopratutto se fatta con una eos 300d!!

_________________
Giovanni

LX200 1 piede....Jack lo sbudellatore di canon


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 9:21 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:35
Messaggi: 16708
Località: Dove mi portano le stelle
Tipo di Astrofilo: Visualista e Fotografo
Buon giorno anche a te. Purtroppo le previsioni per stasera sono brutte pe ril nord della Toscana dove abitiamo ambedue. :twisted:
Veniamo alle domande:
L'umidità non era la causa del blocco della Eos. Era il freddo. Ho fotografato con umidità relativa del 95% senza problemi ma con temperature più elevate. In questo caso ero a meno del 70% con -5° (forse qualche decimo in meno). Come è tornata a temperatura accettabile in casa è ripresa a funzionare.
Per le foto con il cmos ho fatto anche esposizioni di 8 minuti e più ma logicamente non in città né con la Luna piena.
In questo caso la foto era molto bianca ma ho recuperato l'informazione grazie alla buona dinamica del sensore. E lavoravo a F:4.
Non ho ancora usato filtri interferenziali con la Eos ma prima o poi ci proverò.

Per la guida uso normalmente l'ST4 che reputo un goiiellino. Però (o per fortuna) il mio ha il flip mirror incorporato e non posso utilizzarlo sulla guida fuori asse del C9 per cui ho fatto prove con la webcam. Vicino a M100 però non c'è una stella a pagarla oro.
Comunque con la Vesta non modificata riesco a raggiungere senza problemi la quinta o sesta magnitudine per cui riproverò in una zona magari più stellata.
Se devi comprare una mintron o una deepcam considera invece l'acquisto di un ccd usato. Sicuramente funzionerà meglio.

La foto di M100 è stata fatta con il Vixen R200SS (Newton da 20 cm a F:4)

_________________
Cieli sereni da Renzo
Immagine

Prima di un acquisto parallelo, pensateci - link

Il titolo del topic non è un optional. Usiamolo bene!


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 9:35 
Ciao Renzo

innanzitutto piacere di rileggerti:)

Entrambe le immagini sono realizzate in condizioni "estreme".

In presenza di luna tutto quanto non sia filtrabile a banda stretta
diventa veramente difficile da catturare , lo e' ancor di piu
se il sensore è un sensore a colori come quello montato
sulle canon.
Si nota molto la differenza della guida . La seconda perfetta , la prima c'e un mosso visibile lungo la linea orizzontale ( dovrebbe essere quella
del movimento ar se la macchina era montata con la base parallela
alla piastra).

La seconda e' decisamente bella , e tutte le galassiette che sei
riuscito a catturare nonostante la luna ......

scusa se ho messo mano sullla tua immagine , ho solo provato
a rendere omogeneo il fondo cielo ( presentava delle bande
orizzontali colorate in maniera differente)

ho pensato ne valesse la pena.
http://forum.astrofili.org/userpix/2_18_m100_lunapiena_5x300_2_1.jpg


Top
     
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 9:45 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:35
Messaggi: 16708
Località: Dove mi portano le stelle
Tipo di Astrofilo: Visualista e Fotografo
fsguegl ha scritto:
Ciao Renzo

innanzitutto piacere di rileggerti:)


Aspetta che ritorni attivo al 100% con i miei commenti e vedremo se sarai ancora felice
:P :P :P

fsguegl ha scritto:
Si nota molto la differenza della guida . La seconda perfetta , la prima c'e un mosso visibile lungo la linea orizzontale ( dovrebbe essere quella
del movimento ar se la macchina era montata con la base parallela
alla piastra).

Considera che la prima è stata fatta con pose non guidate a 2350 di focale dopo avere montato in fretta e furia il telescopio (ero appena arrivato in montagna il venerdì sera, senza avere cenato e dopo due ore di viaggio. Logicamente la partenza era avvenuta appena smesso di lavorare).
La seconda invece è con 800 di focale e autoguida ST4 su rifrattore 102/500

fsguegl ha scritto:
La seconda e' decisamente bella , e tutte le galassiette che sei
riuscito a catturare nonostante la luna ......

scusa se ho messo mano sullla tua immagine , ho solo provato
a rendere omogeneo il fondo cielo ( presentava delle bande
orizzontali colorate in maniera differente)

ho pensato ne valesse la pena.
http://forum.astrofili.org/userpix/2_18_m100_lunapiena_5x300_2_1.jpg

Non ci sono problemi. Come ho detto nel titolo la voglia era tanta per cui so in partenza che le immagini sono un bel po' al di sotto dello standard. Spero di avere una o due serate come si deve dove possa dedicarmi solo a riprese e non a prove, tentativi, rotture di scatole varie. :-(

_________________
Cieli sereni da Renzo
Immagine

Prima di un acquisto parallelo, pensateci - link

Il titolo del topic non è un optional. Usiamolo bene!


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 9:46 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 19:34
Messaggi: 275
Località: Firenze
Bhe immaginavo una corta focala, non mi tornava ifatti il c9.

Un ccd usato costa ugualmente tanto, per adesso stavo facendo prove con budget ridotto, per questo valutavo l'idea di una web magari da prendere ai gigli, prima di passare ad un sistema che potrebbe essere o st4 o pictor o telecamera mintron (solo guida e effetti speciali!) oppure la dsi della meade. comunque non piu di 500 euro.

Sabato prossimo vado a torreluciana, non so se conosci, è vicino a greve, mi piacerebbe vedere qualche ccd e/o sistema di guida in azione.

_________________
Giovanni

LX200 1 piede....Jack lo sbudellatore di canon


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 10:04 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:35
Messaggi: 16708
Località: Dove mi portano le stelle
Tipo di Astrofilo: Visualista e Fotografo
Capisco i problemi di budget però devi acquistare almeno una webcam adatta all'astronomia come le Philips Vesta pro o Toucam Pro (usate costano almeno una cinquantina di euro se non di più)
Oggi sono a Firenze da amici e sabato prossimo sarò sul Monte Labro, sperando di avere bel tempo.
Salutami i ragazzi di Torre Luciana (qualcuno di qulli che vengono da Firenze li conosco personalmente.

_________________
Cieli sereni da Renzo
Immagine

Prima di un acquisto parallelo, pensateci - link

Il titolo del topic non è un optional. Usiamolo bene!


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 10:09 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
ciao Renzo,
era un po' che non ti si leggeva :)

complimenti per la tenacia e anche per la vestizione della EOS che deve essere stata buffa :)

Molto carina la foto con m101 anche se un po' rumorosa..
la versione di Franco ha migliorato la situazione.
Mi piace molto comunque la visione d'insieme e mi fa venire voglia di riprendere con la mia 20d (anche se posso farlo solo in montagna e non di certo qui a Milano)

Volevo aprire un Topic simile al tuo... perche' anche io ieri sera mi sono cimentato con non poche difficoltà.

Spero mi perdonerai se mi accodo ma credo che lo spirito sia simile :) (forse eh...)

Di ritorno da una cena Indiana con amici e dopo aver alzato un pochino il gomito alle 12:00 ho deciso di fare qualche prova visto che il tempo ultimamente non e' molto clemente.
Partiamo bene eh? (ho gia' sperimentato altre volte che essere alticci non e' affatto proficuo... )

Sono riuscito a resistere un ora sola... ero veramente stanco...
ma in 10 min ho attrezzato il telescopio qui a Milano sul terrazzino e me ne stavo caldo caldo dentro a riprendere.

Per il momento non posso fare autoguida... quindi mi sono dovuto accontentare di pose di 40 secondi soli su Meade SN6.
Ho fatto circa 40 pose non guidate e questo e' il risultato.

http://forum.astrofili.org/userpix/21_m82_combine_1.jpg

Non e' il massimo della vita ma ben mi fa pensare per il futuro quando potro' anche guidare.

Ciao Ciao


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010