1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è giovedì 28 maggio 2020, 23:34

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 7 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: IC410 riesumata e sistemata
MessaggioInviato: martedì 31 marzo 2020, 13:52 

Iscritto il: lunedì 15 agosto 2011, 9:32
Messaggi: 192
Località: Livorno
Tipo di Astrofilo: Fotografo
Una nebulosa riesumata e rinata. Non so chi me lo ha fatto fare...immagino la noia della segregazione :facepalm: ...ma ho ripreso in mano questi files ottenuti un paio di giorni prima di Capodanno: a suo tempo l'idea era di realizzare una bicolore Ha:OIII:OIII della nebulosa IC410 coi suoi "girini", da cielo cittadino con piccola falce di luna.
Nonostante avessi dato la precedenza all'integrazione in OIII piuttosto che in Ha, il progetto sembrava fallito, coi gradienti nelle frequenze del blu praticamente fuori controllo, che avevano finito per rovinare tutto.
Ripresi in mano i files e sanato a forza l'OIII, credo di aver tirato fuori qualcosa di accettabile...

I dati della ripresa:

- Ottica Sharpstar 107/700 @525mm con riduttore Riccardi
- Camera di ripresa ASI 1600MM-PRO
- Montatura SW AZ-EQ6
- Guida PHD2 con ASI 224MC su CANON 200/2.8 in parallelo
- 16x300" light in Ha + 57x300" in OIII
- Elaborazione su DSS, Photoshop CC2015

Nonostante il doping del canale OIII, forse causa l'emissione stessa del soggetto, il "blu" è deboluccio. Prossima volta farò meglio :wave:


Allegati:
IC410_Bicolor_291219_FB.jpg
IC410_Bicolor_291219_FB.jpg [ 770.21 KiB | Osservato 124 volte ]

_________________
Celestron C9.25 su Skywatcher AZ-EQ6, Sharpstar 107/700 APO, SW 70/500, EOS 5D Mark IV, ZWO ASI 1600MM-C PRO, ZWO ASI 224mc...e svariate lenti CANON.
https://www.gianlucabeccaniphoto.com/
Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: IC410 riesumata e sistemata
MessaggioInviato: martedì 31 marzo 2020, 17:40 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 14:51
Messaggi: 1681
Località: 45,7°N-11,9°E (Vallà di Riese - Treviso)
Tipo di Astrofilo: Fotografo
Più che accettabile direi :thumbup:

_________________
Manuele

C9.25XLT, TS130, SW100 ED, Pentax75 SDHF, Solarmax 60II
Oberwerk 20x80, Bresser 10x50
ASI183MM-PRO, QHY10, QHY5L-II-C, QHY5III-178M
SW EQ6pro v.4, Ioptron CEM120

___________________________
Quando sarò vecchio, dai boschi mi verranno incontro i ricordi dell'infanzia, e il cerchio si chiuderà.


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010