1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 28 marzo 2020, 13:24

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 5 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problema autofocus
MessaggioInviato: domenica 1 dicembre 2019, 13:14 
Avatar utente

Iscritto il: martedì 21 febbraio 2017, 13:13
Messaggi: 235
Località: Gualdo Tadino
Tipo di Astrofilo: Fotografo
Buongiorno dopo il maltempo ieri sera sono riuscito a provare la motorizzazione Pegasusastro solo che quando vado a fare la curva V non riesce a farla la fà tutta in modo strano ed infatti la messa a fuoco non è perfetta ho sbagliato qualcosa?? Per esempio mi chiede i micron in maxim ma ho lasciato i settaggi in default ho provato a variare alcune come ma niente, la motorizzazione è montata nell'alberino primario del focheggiatore non nella riduzione e penso che sia corretto così!!! Saluti Francesco


Allegati:
Screenshot_20191201-130740-540x960.jpg
Screenshot_20191201-130740-540x960.jpg [ 79.11 KiB | Osservato 443 volte ]
Top
  Profilo    
 
 Oggetto del messaggio: Re: Problema autofocus
MessaggioInviato: lunedì 2 dicembre 2019, 22:05 
Avatar utente

Iscritto il: domenica 14 giugno 2009, 17:49
Messaggi: 390
Località: Ercolano (NA)
Tipo di Astrofilo: Visualista e Fotografo
Ciao Francesco qualche volta quando mi è capitato questo problema (con SGP) era dovuto al fatto che partivo con la routine di autofocus molto lontano dal punto di fuoco e per perfezionarla ulteriormente ho trovato il giusto valore di backlash per la compensazione dopo aver ovviamente inserito quelli di stepsize etc.

_________________
TS 100Q su AZ-EQ6 GT
Moravian G3-11002 (Mono)
Filtri Ha-OIII-SII-CLS-RGB Atsronomik DeepSky 2"
Canon Eos 60D (Baader)
Asi 120MM

http://www.astrodeep.com


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Problema autofocus
MessaggioInviato: martedì 3 dicembre 2019, 7:16 
Avatar utente

Iscritto il: martedì 21 febbraio 2017, 13:13
Messaggi: 235
Località: Gualdo Tadino
Tipo di Astrofilo: Fotografo
Grazie per la risposta il backlash ora è stato calcolato solo che sulle impostazioni mi chiede gli step size come dici in micron ma non so come calcolarli!!


Allegati:
received_2506101659506473.jpeg
received_2506101659506473.jpeg [ 244.34 KiB | Osservato 385 volte ]
Top
  Profilo    
 
 Oggetto del messaggio: Re: Problema autofocus
MessaggioInviato: martedì 3 dicembre 2019, 8:50 
Avatar utente

Iscritto il: lunedì 23 aprile 2007, 23:13
Messaggi: 2994
Tipo di Astrofilo: Fotografo
Ciao Francesco

Spero di poter allegare questo intervento di L.O. che spiega come fare questo calcolo (dello step size di un focheggiatore e del backlash). Se ti va, prova a scaricare la trial di Voyager, che ha una gestione della messa a fuoco incredibilmente efficiente.. (oltre a tutte le funzionalità aggiuntive) :)

https://forum.starkeeper.it/t/misurazio ... cklash/144


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problema autofocus
MessaggioInviato: martedì 3 dicembre 2019, 13:23 
Avatar utente

Iscritto il: martedì 21 febbraio 2017, 13:13
Messaggi: 235
Località: Gualdo Tadino
Tipo di Astrofilo: Fotografo
Ciao Roberto grazie per la dritta comunque sono riuscito a calcolare il backlash solo che provando ho forse scoperto perché non riuscivo a fare il fuoco non mi torna in posizione zero slittava la boccola della motorizzazione ora ho ristretto e ritorna alla posizione zero!!!


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010