1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 16 gennaio 2021, 6:56

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 21 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Luna 25 novembre - ETX90
MessaggioInviato: lunedì 30 novembre 2020, 2:41 
Avatar utente

Iscritto il: giovedì 14 giugno 2007, 14:31
Messaggi: 265
Località: Cassino (FR)
Tipo di Astrofilo: Visualista aspirante Fotografo
La Luna sembra essere il soggetto prediletto per questo piccolino. Riprese a f/10, ASI224MC, 1000/3000 fotogrammi.
Un fatto curioso: nonostante la diversità del setup, si apprezza stranamente lo stesso fenomeno descritto qui... :look:, che pensavo dipendesse dal telescopio, anche se mai prima d'ora si era evidenziato questo fatto.
Area (larga) con Copernico.
Allegato:
Moon_193249_Cop__ETX_100r__1000_reg.png
Moon_193249_Cop__ETX_100r__1000_reg.png [ 1.97 MiB | Osservato 231 volte ]

Altra area larga, Vallis Alpina.
Allegato:
Moon_193620_Vall__100r__1000_reg_JPEG.png
Moon_193620_Vall__100r__1000_reg_JPEG.png [ 691.98 KiB | Osservato 231 volte ]

Tycho, Magino, Clavius.
Allegato:
Moon_193956_Tychol__100r__1000_reg.png
Moon_193956_Tychol__100r__1000_reg.png [ 933.36 KiB | Osservato 231 volte ]

Cieli sereni,
Fabio M.

_________________
http://www.orizzonteassoluto.com
-----------------------------------------------------------
I miei strumenti: 60/700 Cinese - 1992 Autocostruito 80/1200 - 1992 Konus Pictor 80/800 - 1993 LX200 Classic 10" - 1994 ETX90 EC - 2000 ETX70 - 2008
///////////////////////////////////////////////////////
Autoguida SBIG ST-4 - 1993
Philips Vesta 675 sc2 - 2005
Canon 400D - 2007
ASI 224-MC - 2020


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Luna 25 novembre - ETX90
MessaggioInviato: lunedì 30 novembre 2020, 15:14 
Avatar utente

Iscritto il: martedì 11 giugno 2019, 14:52
Messaggi: 877
Tipo di Astrofilo: Visualista e Fotografo
Belle :ook:


Top
  Profilo    
 
 Oggetto del messaggio: Re: Luna 25 novembre - ETX90
MessaggioInviato: martedì 1 dicembre 2020, 8:47 
Avatar utente

Iscritto il: sabato 8 novembre 2008, 10:17
Messaggi: 1466
Località: Singapore
Tipo di Astrofilo: Fotografo
Come per il suggerimento a Davide, verifica la planarita' del sensore/raccordo/fuocheggiatore. A differenza dei pianeti qui usi l'intero campo, sembra che hai fuochi diversi per diverse parti del sensore..
Ciao
Marco

_________________
OS Rifast 500, Tec 140ED, C9.25 & C14
FLI Proline 16803, varie ZWO ASI..
http://www.glitteringlights.com


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Luna 25 novembre - ETX90
MessaggioInviato: martedì 1 dicembre 2020, 12:04 
Avatar utente

Iscritto il: giovedì 14 giugno 2007, 14:31
Messaggi: 265
Località: Cassino (FR)
Tipo di Astrofilo: Visualista aspirante Fotografo
Marco Lorenzi ha scritto:
Come per il suggerimento a Davide, verifica la planarita' del sensore/raccordo/fuocheggiatore. A differenza dei pianeti qui usi l'intero campo, sembra che hai fuochi diversi per diverse parti del sensore..
Ciao
Marco

Buongiorno e -come sempre- grazie!
Apparentemente non sembra esserci nulla fuori posto :cry: : hai un suggerimento su come verificare la complanarità del sistema di ripresa? Tra l'altro, la parte "sfuocata" dipende da un fatto preciso: se seleziono, in AstroSurface, un'area, quell'area viene correttamente "a fuoco"; se ne seleziono un'altra, viene a fuoco quest'altra.... Mi domando: queste riprese sono state effettuate con il piccolo computer Chuwi, che, per la vastità dell'immagine riprendeva a 20/30fps: per 3000 fotogrammi ci sono voluti quindi circa due minuti. Poiché il telescopio era montato in altazimutale, non potrebbe essere un effetto legato alla rotazione di campo?
Fabio M.

_________________
http://www.orizzonteassoluto.com
-----------------------------------------------------------
I miei strumenti: 60/700 Cinese - 1992 Autocostruito 80/1200 - 1992 Konus Pictor 80/800 - 1993 LX200 Classic 10" - 1994 ETX90 EC - 2000 ETX70 - 2008
///////////////////////////////////////////////////////
Autoguida SBIG ST-4 - 1993
Philips Vesta 675 sc2 - 2005
Canon 400D - 2007
ASI 224-MC - 2020


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Luna 25 novembre - ETX90
MessaggioInviato: martedì 1 dicembre 2020, 14:04 
Avatar utente

Iscritto il: sabato 8 novembre 2008, 10:17
Messaggi: 1466
Località: Singapore
Tipo di Astrofilo: Fotografo
Stargate64 ha scritto:
Marco Lorenzi ha scritto:
Come per il suggerimento a Davide, verifica la planarita' del sensore/raccordo/fuocheggiatore. A differenza dei pianeti qui usi l'intero campo, sembra che hai fuochi diversi per diverse parti del sensore..
Ciao
Marco

Buongiorno e -come sempre- grazie!
Apparentemente non sembra esserci nulla fuori posto :cry: : hai un suggerimento su come verificare la complanarità del sistema di ripresa?
Fabio M.


A parte una verifica visuale no.. Il problema sono tutti i vari anelli e raccordi di collegamento nel treno ottico, difficile avere tutto perfettamente allineato a meno di avere raccordi a vite ed eliminare tutti i vari raccordi da 1.25"..
Ciao
Marco

_________________
OS Rifast 500, Tec 140ED, C9.25 & C14
FLI Proline 16803, varie ZWO ASI..
http://www.glitteringlights.com


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Luna 25 novembre - ETX90
MessaggioInviato: martedì 1 dicembre 2020, 15:12 
Avatar utente

Iscritto il: domenica 3 ottobre 2010, 2:26
Messaggi: 654
Località: Salerno
Tipo di Astrofilo: Fotografo
Stargate64 ha scritto:
Buongiorno e -come sempre- grazie!
Apparentemente non sembra esserci nulla fuori posto :cry: : hai un suggerimento su come verificare la complanarità del sistema di ripresa?
.


potresti provare con la bahtinov, mettendo a fuoco una stella luminosa in un angolo e verificare che lo stesso fuoco si mantenga spostando poi la stella all'angolo opposto, e ripetere il tutto sull'altra diagonale.

_________________
Strumentazione
- Ottiche: intes Mk-66, Celestron 80ed, Borg 125Ed, TS65Q
- Mount: Ioptron CEM60, Celestron CG5-ADGT
- Camera: CCD QHY8L, QHY9M, Canon 500D unmodded
- Guida: SW 80/400, tecnosky 60/228, Magzero Mz-5m, QHY5L-II
- Attaccapanni: 114/900 anni '80


Top
  Profilo    
 
 Oggetto del messaggio: Re: Luna 25 novembre - ETX90
MessaggioInviato: mercoledì 2 dicembre 2020, 0:13 
Avatar utente

Iscritto il: giovedì 14 giugno 2007, 14:31
Messaggi: 265
Località: Cassino (FR)
Tipo di Astrofilo: Visualista aspirante Fotografo
Marco Lorenzi ha scritto:
Stargate64 ha scritto:
Marco Lorenzi ha scritto:
Come per il suggerimento a Davide, verifica la planarita' del sensore/raccordo/fuocheggiatore. A differenza dei pianeti qui usi l'intero campo, sembra che hai fuochi diversi per diverse parti del sensore..
Ciao
Marco

Buongiorno e -come sempre- grazie!
Apparentemente non sembra esserci nulla fuori posto :cry: : hai un suggerimento su come verificare la complanarità del sistema di ripresa?
Fabio M.


A parte una verifica visuale no.. Il problema sono tutti i vari anelli e raccordi di collegamento nel treno ottico, difficile avere tutto perfettamente allineato a meno di avere raccordi a vite ed eliminare tutti i vari raccordi da 1.25"..
Ciao
Marco

Vuol dire che cercherò di occhieggiare al meglio...
Grazie!
Fabio M.

_________________
http://www.orizzonteassoluto.com
-----------------------------------------------------------
I miei strumenti: 60/700 Cinese - 1992 Autocostruito 80/1200 - 1992 Konus Pictor 80/800 - 1993 LX200 Classic 10" - 1994 ETX90 EC - 2000 ETX70 - 2008
///////////////////////////////////////////////////////
Autoguida SBIG ST-4 - 1993
Philips Vesta 675 sc2 - 2005
Canon 400D - 2007
ASI 224-MC - 2020


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Luna 25 novembre - ETX90
MessaggioInviato: mercoledì 2 dicembre 2020, 0:15 
Avatar utente

Iscritto il: giovedì 14 giugno 2007, 14:31
Messaggi: 265
Località: Cassino (FR)
Tipo di Astrofilo: Visualista aspirante Fotografo
fabfar ha scritto:
Stargate64 ha scritto:
Buongiorno e -come sempre- grazie!
Apparentemente non sembra esserci nulla fuori posto :cry: : hai un suggerimento su come verificare la complanarità del sistema di ripresa?
.


potresti provare con la bahtinov, mettendo a fuoco una stella luminosa in un angolo e verificare che lo stesso fuoco si mantenga spostando poi la stella all'angolo opposto, e ripetere il tutto sull'altra diagonale.

Questa è un'idea da provare!
Appena se ne va il maltempo...
Grazie,
Fabio M.

_________________
http://www.orizzonteassoluto.com
-----------------------------------------------------------
I miei strumenti: 60/700 Cinese - 1992 Autocostruito 80/1200 - 1992 Konus Pictor 80/800 - 1993 LX200 Classic 10" - 1994 ETX90 EC - 2000 ETX70 - 2008
///////////////////////////////////////////////////////
Autoguida SBIG ST-4 - 1993
Philips Vesta 675 sc2 - 2005
Canon 400D - 2007
ASI 224-MC - 2020


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 21 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010